Disabilitare suono tastierino numerico

Attenzione !I messaggi sul forum potrebbero essere modificati dal nostro staff. La data e l'ora dei messaggi potrebbe non essere quella di invio ma quella di moderazione da parte dello staff. Grazie per l'attenzione.

Home Forum Terminali operatore (Weintek) Disabilitare suono tastierino numerico

Questo argomento contiene 4 risposte, ha 3 partecipanti, ed è stato aggiornato da  Salvatore 1 mese fa.

Stai vedendo 5 articoli - dal 1 a 5 (di 5 totali)
  • Autore
    Articoli
  • #44175

    Giuseppe Cattaneo
    Partecipante

    Su un terminale MT8070iP ho disabilitato il keyboard beep sound dal menu, ma il tastierino numerico continua a bippare quando inserisco dei dati. Come faccio a togliere i suoni da quel tastierino ?

    Ho notato che il tastierino numerico è una pagina che viene caricata di default in EasyBuilderPro, è da li che si disabilitano i suoni ? Come ?

    #44186

    Sergio Bertana
    Amministratore del forum

    Puoi disabilitare il suono su ogni singolo tasto della tastiera oppure nei system settings (Screenshot).

    #44188

    Giuseppe Cattaneo
    Partecipante

    Da system settings il suono è già disabilitato, ma dalla tastiera lo emette lo stesso. Andando nelle proprietà dei singoli tasti effettivamente è abilitato il suono Beep dalla libreria [Progetto].

    Non c’e’ un modo per disabilitare quella libreria invece che andare manualmente ad editare la proprietà suono di tutti e 19 i tasti singolarmente?

    #44190

    Sergio Bertana
    Amministratore del forum

    No purtroppo devi proprio disabilitare il suono su ogni singolo tasto.

    #45839

    Salvatore
    Partecipante

    Io avrei risolto con questa macro:

    macro_command main()
    bool spento=true
    SetData(spento, “Local-HMI”, LB, 9019,1) //spegne buzzer
    end macro_command

Stai vedendo 5 articoli - dal 1 a 5 (di 5 totali)

Devi essere loggato per rispondere a questa discussione.