Problema funzionamento tastiera in pop-up

Attenzione !I messaggi sul forum potrebbero essere modificati dal nostro staff. La data e l'ora dei messaggi potrebbe non essere quella di invio ma quella di moderazione da parte dello staff. Grazie per l'attenzione.

Home Forum Terminali operatore (Weintek) Problema funzionamento tastiera in pop-up

Questo argomento contiene 1 risposta, ha 2 partecipanti, ed è stato aggiornato da  Sergio Bertana 1 mese, 1 settimana fa.

Stai vedendo 2 articoli - dal 1 a 2 (di 2 totali)
  • Autore
    Articoli
  • #48582

    Luca
    Partecipante

    Capita cosa assai strana, in pratica dal giorno alla notte tutte le tastiere pop-up integer che uso su un HMI da molto tempo non accettano più alcun valore, nel senso che proprio non scrivono nulla nel display della tastiera, gli unici tasti che funzionano sono “clear” “esc” ed “enter”. Tutto il resto funziona regolarmente.

    Anche ricaricando il progetto originale sull’HMI il problema permane.
    Potrebbe essere un problema del pannello o il motivo potrebbe essere un’altro?

    #48584

    Sergio Bertana
    Amministratore del forum

    Mi sembra strano che alcuni tasti continuino a funzionare, mentre i numerici no.

    Proverei a scaricare un progetto nuovo vuoto con una sola introduzione numerica (Durante l’upload del progetto aggiorna anche il firmware del pannello) e verificare il comportamento della tastiera.

    Se corretto come io credo, bisogna verificare il progetto perchè potrebbero essere stati messi dei blocchi sulla introduzione numerica che poi si sono dimenticati.

Stai vedendo 2 articoli - dal 1 a 2 (di 2 totali)

Devi essere loggato per rispondere a questa discussione.