Problemi nella procedura di upgrade

Attenzione !I messaggi sul forum potrebbero essere modificati dal nostro staff. La data e l'ora dei messaggi potrebbe non essere quella di invio ma quella di moderazione da parte dello staff. Grazie per l'attenzione.

Home Forum Controllori SlimLine e Netsyst (LogicLab) Problemi nella procedura di upgrade

Questo argomento contiene 1 risposta, ha 2 partecipanti, ed è stato aggiornato da  Sergio Bertana 3 mesi fa.

Stai vedendo 2 articoli - dal 1 a 2 (di 2 totali)
  • Autore
    Articoli
  • #48253

    Marcello
    Partecipante

    Su un PCB135A110 ho eseguito l’upgrade del firmware scaricando SLineOpSys.hex con Toolly utilizzando cavo NullModem e convertitore CBL054A000 sulla porta COM0. Tutto è andato a buon fine ma sono accadute due cose:

    La prima, al termine del upload non mi è apparsa la solita finestra che chiede l’esecuzione del programma;
    La seconda che dopo il riavvio (jumper su LK9) il plc ha solo una luce accesa (quella del PWR) mentre la RDY e la RUN sono spente.

    Di conseguenza quando provo a connettermi con LogicLab (via COM) lo stato del PLC è ERRORE e non è possibile raggiungere il PLC via ethernet. Cosa posso fare?

    #48263

    Sergio Bertana
    Amministratore del forum

    Mi dici che hai spostato LK9, quindi mi sembra di capire che non hai fatto la procedura di upgrade firmware (Articolo) per questa procedura non occorre spostare ponticelli, ma quella di upgrade del bootloader (Articolo) procedura che al momento attuale non è mai stata necessaria, solo per questa procedura occorre spostare il ponticello.

    Ora per risistemare il funzionamemto devi eseguire prima la procedura di upgrade del bootloader e dopo quella di upgrade del firmware.

Stai vedendo 2 articoli - dal 1 a 2 (di 2 totali)

Devi essere loggato per rispondere a questa discussione.